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Introduction to Excel 

I. Introduction to Spreadsheets 

A. What is a spreadsheet? 

1. A spreadsheet is a versatile tool you can use for many business and 
personal tasks.   
a) Manage class or team records 
b) Track inventories and supplies 
c) Record financial transactions 

2. You can use a spreadsheet to make simple or complex calculations 
3. The editing, formatting and charting features allow for the creation of 

professional-looking and easy to read documents 

B. The Excel Spreadsheet screen 
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1. A spreadsheet is made up of horizontal Rows and vertical Columns that 
intersect to form individual Cells.  A cell can contain text, numbers, dates, 
times, formulas or functions 

2. Each Column in a spreadsheet is identified by a letter or group of letters.  
An Excel spreadsheet has 256 columns labeled A through IV 

3. Each Row in a spreadsheet is identified by a number.  The rows in Excel are 
numbered from 1 to 65536 

4. Each Cell in a spreadsheet is identified by the Column and Row whose 
intersection it is.  

5. An Excel Spreadsheet can contain multiple worksheets, identified by a tab 
at the bottom of the Work Area.  An Excel spreadsheet can have up to 256 
worksheets. 

C. Dialog Boxes 

1. As you use Excel (and all other Windows 95 and 98 programs as well), you 
will encounter Dialog Boxes 

2. Dialog Boxes are used to provide information to the program regarding the 
appearance of your document, the options you want to have in effect, etc. 

3. They can contain one or more of the following components: 
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II. Moving Around in the Spreadsheet 

A. In order to enter (or change) the contents of a Cell, the Cursor (the heavy black 
rectangle or the solid black highlight) must be located in that Cell 

B. To move the cursor directly to a Cell, you can 

1. Move the mouse pointer to the Cell and click 
2. Open the Edit Menu and choose Go To.  Then in the Reference Text Box 

type the reference (Column and Row) of the Cell you want to go to.  Then 
click the OK Button or press Enter 

3. Press F5 and follow the directions in 2. above 

C. You can use the Arrow Keys to move the cursor around in the spreadsheet 

1. The Up-Arrow Key moves the cursor to the Cell immediately above the 
current one 

2. The Down-Arrow Key moves the cursor to the Cell immediately below the 
current one 

3. The Right-Arrow Key moves the cursor to the Cell immediately to the right 
of the current one 

4. The Left-Arrow Key moves the cursor completely off the spreadsheet (just 
kidding!).  It moves the cursor to the Cell immediately to the left of the 
current one 

D. You can use the "Enhanced" Arrow Keys to move the cursor around in the 
spreadsheet 

1. Ctrl-Up-Arrow moves the cursor to the next non-blank cell above the current 
one (or to the top of the Column if there are no non-blank cells) 

2. Ctrl-Down-Arrow moves the cursor to the next non-blank cell below the 
current one (or to the bottom of the Column if there a no non-blank cells) 

3. Ctrl-Right-Arrow moves the cursor to the next non-blank cell to the right of 
the current one (or to the end of the Row if there are no non-blank cells) 

4. Ctrl-Left-Arrow moves the cursor to the next non-blank cell to the left of the 
current one (or to the beginning of the Row if there are no non-blank cells) 

E. You can use the Home and End Keys (and their "Enhanced" versions) to move 
the cursor around in the spreadsheet 

1. The Home Key moves the cursor to the left end of the current row 
2. The End Key moves the cursor to the right-most cell in the currently active 

area of the spreadsheet 
3. Ctrl-Home moves the cursor to the upper left corner of the spreadsheet (Cell 

A1) 
4. Ctrl-End moves the cursor to the lower right corner of the currently active 

area of the spreadsheet 

F. You can use Page Up and Page Down (and their "Enhanced" versions) to move 
the cursor around in the spreadsheet 
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1. The Page Up Key moves the cursor up one screen 
2. The Page Down Key moves the cursor down one screen 
3. Ctrl-Page Up moves the cursor right one screen 
4. Ctrl-Page Down moves the cursor left one screen 

III. Entering Text and Numbers 

A. Entering Text 

1. Position the Cursor in the cell you want 
2. Type the Text 
3. Press ENTER or one of the movement key combinations described in II. 

above.  (NOTE: The text will not be recorded in the spreadsheet until this 
step has been taken) 

4. Text is left justified in the Cell by default 

B. Entering Numbers 

1. Position the Cursor in the cell you want 
2. Type the Number 
3. Press ENTER or one of the movement key combinations described in II. 

above.  (NOTE:  The number will not be recorded in the spreadsheet until 
this step has been taken) 

4. Numbers are right justified in the Cell by default 

IV. Entering Series 

A. Types of Series which can be Entered 

1. Time and Date 
a) 9:00 � 10:00, 11:00, 12:00 ... 
b) Mon � Tue, Wed, Thu ... 
c) Monday � Tuesday, Wednesday, Thursday ... 
d) Jan � Feb, Mar, Apr, May ... 
e) Jan-96, Apr-96 � Jul-96, Oct-96, Jan-97 ... 
f) 1994, 1995 � 1996, 1997, 1998 ... 

2. Auto Fill 
a) Quarter3 � Quarter4, Quarter1, Quarter2 ... 
b) 1st Period � 2nd Period, 3rd Period, 4th Period ... 

3. Linear Trend 
a) 1, 2 � 3, 4, 5, 6 ... 
b) 5, 10 � 15, 20, 25, 30 ... 
c) 100, 95, � 90, 85, 80, 75 ... 

B. How to Enter a Series 

1. Enter the first term (or first pair of terms), place the mouse pointer on the 
Fill Handle (the small black box at the lower right of the cursor), and drag 
over the cells you want filled, or ... 
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2. Open the Edit Menu, choose the Fill Command and select the appropriate 
settings in the dialog box 

C. Creating a Custom Series 

1. If you have a list of names you type frequently, you can create a custom 
series.  When you type the first name and then use the Enter a Series 
process described in IV.B. above, all the names will be filled in 

2. Open the Tools Menu and choose Options.  Click on the Custom Lists Tab.  
Type the individual elements in the list, separated by commas, in the List 
Entries Box and then click on the Add Button 

3. NOTE: If you have already typed the list into a spreadsheet, you can 
highlight it, then go to the Custom Lists Tab, type the labels of the 
beginning and ending cells in the Import List from Cells Text Box, and then 
click on the Add Button.  The list will be automatically created. 

V. Entering Formulas and Functions 

A. Formulas and Functions are the Real Power of a Spreadsheet 

B. A Formula is a Simple Mathematical Expression 

1. To add the contents of Cells A1 and B1 and place the results in Cell C1,  
a) place the Cursor in Cell  
b) Type “=A1 + B1” (without the quotes) 

2. Other mathematical operators that can be used are 
a) “-“ to subtract 
b) “*” to multiply 
c) “/” to divide 
d) “^” to exponentiate 
e) “(“ and “)” to create more complex expressions 

3. For example 
a) “ = ((A1 + B1 + C1) * (D1 – E1 + F1)) / G1” (without the quotes, of course), or 

... 
b) “ = (A1 * B) ^ 2 

4. NOTE:  Formulas ALWAYS begin with an Equal Sign (=) 

C. Functions are Complex Mathematical Expressions 

1. They are designed to perform special calculations or comparisons 
2. But the nicest part is that Excel has done most of the work for you by 

providing built-in functions that you can you in your spreadsheet 
a) There are 13 Database functions 
b) There are 14 Date and Time functions 
c) There are 15 Financial functions 
d) There are 15 Information functions 
e) There are  6  Logical functions 
f) There are 16 Lookup and Reference functions 
g) There are 50 Math and Trig functions 
h) There are 80 Statistical functions 
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i) There are 23 Text functions 
j) And you can create as many User Defined functions as you want 

3. All of these functions are available by opening the Insert Menu and 
choosing Functions (or by clicking on the Paste Function Button on the 
Toolbar) 
a) They are arranged by type and alphabetically within type 
b) When you click on a function, a description of what it does appears in the lower part 

of the dialog box 
4. Select a function by clicking on the OK Button 

a) A dialog box opens in which you can enter each of the arguments the function 
requires 

b) NOTE:  You can type these in from scratch, but that is MUCH harder 

VI. Formatting the Spreadsheet 

A. Changing Margins 

1. Open the File Menu and choose Page Setup 
2. The Page Setup Box has four tabs (Page, Margins, Header/Footer, and 

Sheet) 
3. Click on the Margins Tab 
4. Set the margins by typing the appropriate value in each of the text boxes or 

by using the Spin Buttons to adjust the values 

B. Changing Page Orientation 

1. Open the File Menu and choose Page Setup 
2. Click on the Page tab and choose either Portrait or Landscape. 
3. You can also force the printed spreadsheet to fit on a specified number of 

pages by choosing the appropriate settings in the Scaling Section of this 
dialog box 

4. You also choose Paper Size and starting Page Number here 

C. Inserting Rows and Columns 

1. Inserting a Row or Rows 
a) Highlight the number of rows you want to insert beginning with the first row you want 

to position BELOW the insertion 
b) Open the Insert Menu and choose Rows.  The specified number of rows will be 

inserted 
2. Inserting a Column or Columns 

a) Highlight the number of columns you want to insert beginning with the first column 
you want to position to the RIGHT of the insertion 

b) Open the Insert Menu and choose Columns.  The specified number of columns will 
be inserted 

D. Changing Column Widths 

1. If cell entries are too wide to be displayed in the current column width, 
####### will be displayed 

2. To widen a column 
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a) Place the mouse pointer in the gray column label on the line at the right edge of the 
column to be widened and drag it to widen or narrow the column, or ... 

b) Open the Format Menu and choose Column.  Here you can change the width to a 
specified number of “characters,” you can use AutoFit Selection to make the column 
just wide enough for the widest entry therein, or you can choose a “Standard Width” 
or ... 

c) Right click in gray column label and choose Column Width from the Context Menu 

E. Formatting Cells 

1. To format a cell or a group of cells, the chosen cell(s) must be highlighted 
2. Open the Format Menu and choose Cells 
3. The Dialog Box has six tabs (Number, Alignment, Font, Border, Pattern, and 

Protection) 
4. To format a cell containing a number 

a) Click on the Number tab 
b) Choose the type of number you want from the Category Scrolling List Box (each is 

described as you highlight it) 
c) Choose from the Options displayed to the right side of the dialog box — they will 

differ depending on what type of number you have chosen 
d) Choose the number of decimal places (where appropriate) 
e) Click the OK Button 

5. To set the Alignment of a Cell 
a) NOTE:  By default numbers are aligned to the right in a cell and text is aligned to the 

left 
b) Click on the Alignment Tab 
c) Choose the Horizontal and/or Vertical Alignment you want 
d) Choose Text Orientation (anywhere from 90° up to 90° down) 
e) Choose one or more of the Check Boxes in Text Control (if appropriate) 
f) Click the OK Button 

6. To set the Font of a Cell 
a) Click on the Font Tab 
b) Use the Scrolling List Boxes, Text Boxes and Drop Down List Boxes to set the 

attributes you want 
c) Click the OK Button 

7. To set the Border of a Cell 
a) Click on the Border Tab 
b) Choose None, Outline or Inside (the latter creates a printed grid of the selected cells) 
c) In the Border Section of the dialog box, choose which side(s) or diagonal(s) of the 

cell you want to have the border(s) on 
d) In the Line Section of the dialog box, choose the type of line and, if appropriate, the 

color 
e) Click the OK Button 

8. To set the Pattern of a Cell 
a) Click on the Pattern Tab 
b) Choose a solid color from the palette or a colored pattern from the Drop Down List 

Box 
c) Click the OK Button 

VII.Printing the Spreadsheet 
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A. Use Print Preview to Save Paper 

1. Open the File Menu and choose Print Preview (or click on the Print Preview 
Button on the Toolbar) 
a) You will see your spreadsheet as it will look when it is printed 
b) If there is more than one page, you can use the Next Button and the Previous 

Button to page through the document 
c) Use the Zoom Button to enlarge the display on the screen (NOTE: This does 

not change the size in the actual printout) 

B. Reset or Change Margins 

1. From the Print Preview Screen 
a) Click on the Setup Button, click on the Margins Tab, and proceed as described 

in VI.A. above, or ... 
b) Click on the Margins Button and drag the displayed margins to the desired 

location with your mouse 
2. From the Main Screen 

a) Open the File Menu and choose Page Setup 
b) Click on the Margins Tab 
c) Proceed as described in VI.A. above 

C. Change the Pagination 

1. Insert Page Breaks  
a) Position your cursor in the row at which you want the new page to start 
b) Open the Insert Menu and click on Page Break 

2. Adjust the Existing Page Breaks 
a) On the Print Preview Screen, click on the Page Break Preview Button 
b) A miniature copy of your spreadsheet will appear showing the page breaks as 

blue dotted lines 
c) Drag the lines up or down to relocate the page break 

D. Include a Header and/or Footer 

1. From the Print Preview Screen 
a) Click on the Setup Button 
b) Choose the Header/Footer Tab, and type what you want to have included in 

the Header and/or Footer in the appropriate Text Box 
c) Some quick ways to insert time, date, page number, etc. are available in the 

dropdown list boxes 
d) For a fancier look (right, center and left justified, for example), use the Custom 

Header and/or Custom Footer Buttons and type your information in those Text 
Boxes 

2. From the Main Screen 
a) Open the File Menu and choose Page Setup 
b) Proceed as in VI.C.1. b),c), and d) above 

E. Other Adjustments and Settings 

1. From the Print Preview Screen 



 

 Page 11 

a) Click on the Setup Button 
b) Choose the Sheet Tab 

2. From the Main Screen 
a) Open the File Menu and choose Page Setup 
b) Choose the Sheet Tab 

3. Then proceed as follows 
a) In the Print Area Text Box specify the range of cells you want to print by typing 

the range or by highlighting it with the mouse (leave it blank to print the entire 
sheet) 

b) In the Print Titles Section you can specify the row or column headings, if any, 
that you want printed on each page of the output 

c) In the Print Section, you can choose to  
(1) Print gridlines (Gridlines Check Box) 
(2) Suppress color printing (Black and White Check Box) 
(3) Save a little ink or toner (Draft Quality Check Box) 
(4) Print the row and column labels, e.g. A,B,C,D and !,2,3,4) (Row and 

Column Headings Check Box) 
d) If you have included comments in your spreadsheet, you can choose to have 

them suppressed, printed at the end, or printed in the appropriate cell using 
the Comments Drop Down List Box 

e) If your spreadsheet is too large to print on a single page, you can choose to 
have it print either Down then Over, or Over then Down by using the 
appropriate Radio Button.  The direction of the results is displayed in the 
Preview Box 


